Document Editor Not Loading Due to AWS CDN Outage
Resolved·Partial outage

The issue has been resolved. The document editor is now loading normally after AWS CDN service recovery. We will continue monitoring to ensure stability.

Mon, Oct 20, 2025, 09:55 PM
(1 month ago)
·
Affected components
Website
Updates

Resolved

The issue has been resolved. The document editor is now loading normally after AWS CDN service recovery. We will continue monitoring to ensure stability.

Mon, Oct 20, 2025, 09:55 PM

Monitoring

The document editor is currently not loading because an ongoing outage with AWS CDN is preventing required assets from being delivered. We are actively monitoring the situation and will provide updates as the issue progresses.

Mon, Oct 20, 2025, 05:06 PM(4 hours earlier)